Some packages not available!

I have been trying to install kde-plasma since yesterday but “breeze-plymouth”, “mpv”, “plymouth-kcm”, “telly-skout” (and after that too many errors) are not available.
This must be something with mirrors right? How do you handle mirrors in COS? A separate reflector-mirror app/script?

How do I update COS mirrors?


cachyos-hello (in system menu) > apps & tweaks > rank mirrors (also sudo cachyos-rate-mirrors).

and sudo pacman -Syu to update (or system update in cachyos-hello).


Could you provide an output of /etc/pacman.conf ?

You can also all time check, which packages are on the server here:

Searching for breeze-plymouth seems to be all fine


See the pacman.conf(5) manpage for option and repository directives



The following paths are commented out with their default values listed.

If you wish to use different paths, uncomment and update the paths.

#RootDir = /
#DBPath = /var/lib/pacman/
#CacheDir = /var/cache/pacman/pkg/
#LogFile = /var/log/pacman.log
#GPGDir = /etc/pacman.d/gnupg/
#HookDir = /etc/pacman.d/hooks/
HoldPkg = pacman glibc
#XferCommand = /usr/bin/curl -L -C - -f -o %o %u
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#CleanMethod = KeepInstalled
#UseDelta = 0.7
Architecture = auto

Pacman won’t upgrade packages listed in IgnorePkg and members of IgnoreGroup

#IgnorePkg =
#IgnoreGroup =

#NoUpgrade =
#NoExtract =

Misc options

ParallelDownloads = 10

By default, pacman accepts packages signed by keys that its local keyring

trusts (see pacman-key and its man page), as well as unsigned packages.

SigLevel = Required DatabaseOptional
LocalFileSigLevel = Optional
#RemoteFileSigLevel = Required

NOTE: You must run pacman-key --init before first using pacman; the local

keyring can then be populated with the keys of all official Arch Linux

packagers with pacman-key --populate archlinux.


- can be defined here or included from another file

- pacman will search repositories in the order defined here

- local/custom mirrors can be added here or in separate files

- repositories listed first will take precedence when packages

have identical names, regardless of version number

- URLs will have $repo replaced by the name of the current repo

- URLs will have $arch replaced by the name of the architecture

Repository entries are of the format:


Server = ServerName

Include = IncludePath

The header [repo-name] is crucial - it must be present and

uncommented to enable the repo.

cachyos repos

#<disabled_v4>Include = /etc/pacman.d/cachyos-v4-mirrorlist

#<disabled_v4>Include = /etc/pacman.d/cachyos-v4-mirrorlist

#<disabled_v4>Include = /etc/pacman.d/cachyos-v4-mirrorlist

Include = /etc/pacman.d/cachyos-v3-mirrorlist

Include = /etc/pacman.d/cachyos-v3-mirrorlist

Include = /etc/pacman.d/cachyos-v3-mirrorlist

Include = /etc/pacman.d/cachyos-mirrorlist

The testing repositories are disabled by default. To enable, uncomment the

repo name header and Include lines. You can add preferred servers immediately

after the header, and they will be used before the default mirrors.

#Include = /etc/pacman.d/mirrorlist

Include = /etc/pacman.d/mirrorlist

#Include = /etc/pacman.d/mirrorlist

Include = /etc/pacman.d/mirrorlist

If you want to run 32 bit applications on your x86_64 system,

enable the multilib repositories as required here.

#Include = /etc/pacman.d/mirrorlist

Include = /etc/pacman.d/mirrorlist

An example of a custom package repository. See the pacman manpage for

tips on creating your own repositories.

#SigLevel = Optional TrustAll
#Server = file:///home/custompkgs

Looks fine to me. sudo cachyos-rate-mirrors should be then enough.

1 Like

Just did and now itś all fine here! I run with linux-cachyos and performance is absolutely outstanding! I will read on the kernels and tryout later!