Secure boot refind tutorial

I followed the tutorial to the tea. Everything went exactly As it should. Except at the end, this is the get and I can’t load in insecure boot.

Windows 11 is installed On a separate SSD

Cachyos installed on its own as ssd.

So where do I go from here? I can only load into it if I turn secure boot off, but then I can’t load into Windows 11 without entering in 1 million digit key.

Personally depending on how long it would take you to install and resetup WinBLOWS 11 I would just wipe the drive , go into the BIOS and turn off and leave off Secure Boot. Then install 11 and then Cachy.

Hi.
I’m having similar issue. I have my secure boot disabled. I installed 11 then cachyos. The refind boot manager shows only a white blank screen. I have the Windows 11 and cachyos on the same SSD. Any help?

Stick to Grub.

Should I reinstall the cachyos and select grub or how can I change to grub. I’ve tried to chroot and install grub on the system but it’s still not detecting the Windows and cachyos.

PS, I’m not using secure boot

That would be a question for others. I would think if you go into the bios that you should be able to set your Windows install as default and boot to it. If after setting that and it still doesn’t boot to Windows I would reinstall both OS’s installing Windows first, but that would be me. Some here may have a fix for you where you don’t have to reinstall.

Thanks for the advice. My Windows boots fine, same as my cachyos. I have configured grub to manage both OS.
I’m still wondering why refind won’t detect the two OSes. I realised I have two esp before I configured grub