Can't finalize install of CachyOS

Hi, new user here. Congratulations for CachyOS, it looks amazing! I’ve tried installing it on a laptop, dual booting with Windows 11. Installation media booted fine, everything went fine until the very last step, where I got an installation failed message. I’ve tried re-installing, with all the boot options (systemd-boot, grub, refind), but the installation always stops at the last moment. I can see a Linux boot manager has been installed (not sure which one, I think it’s refind), but it shows only Win11.

This is the output I get at the end:

I would appreciate your guidance on this one, thank you very much!

can you chroot the new system, does it work? if, i would finish the installation manually.
you must only find the point calamares has faild :wink:

Mhmm, that looks like to me that the bootloader can not find the path.
Can you maybe share the partition layout you are using?

Thanks for the quick replies! This is my partition table.

loop0         7:0    0   2.2G  1 loop /run/archiso/airootfs
sda           8:0    1  57.3G  0 disk 
└─sda1        8:1    1  57.3G  0 part /run/archiso/bootmnt
zram0       254:0    0  15.2G  0 disk [SWAP]
nvme0n1     259:0    0 476.9G  0 disk 
├─nvme0n1p1 259:1    0   260M  0 part 
├─nvme0n1p2 259:2    0    16M  0 part 
├─nvme0n1p3 259:3    0 185.5G  0 part 
├─nvme0n1p4 259:4    0   850M  0 part 
├─nvme0n1p5 259:5    0  19.3G  0 part 
├─nvme0n1p6 259:6    0     1G  0 part 
├─nvme0n1p7 259:7    0     2G  0 part 
└─nvme0n1p8 259:8    0   268G  0 part 

I’ll read more about chroot - I have to say I’m not a highly technical user, and it’s been a long while since I’ve used Linux.


Could you help me, which partiition is used by Linux?

Actually the partition layout of the bootloaders can be also found here: