CachyOS Booting to the ssh enviroment not the kde enviromment

like i start it it boot to a ssh terminal

Could you please share your Hardware Informations?

This sounds like it couldnt start sddm.

Also, if you put “startplasma-wayland” when you login - does that work to launch kde?

Do you mean that you only get a console shell when you boot up instead of the full desktop experience OR are you asking how to boot to the console without starting the desktop gui?

If it’s the former then I find going to an alternate console shell with alt-F2, login, then “systemctl restart sddm”. That will sometimes fix some Plasma startup problems.

If you specifically installed the Plasma desktop but do NOT want it to always start the full desktop then “systemctl disable sddm” and reboot will get you a lean semi-server like system. I do this in Proxmox VMs where I do not need Plasma taking up resources but I want to leave the VM in a running state for super quick backups.

Ill try tommorow

AMD Custom CPU 2.85ghz ( cpu )
Amd Custom APU 2805 ( gpu )
14.0GB Kingstomb memory 5500mhz
Nvme Kingstonb 1TB

Whats custom apu? Is this supported by mesa?