After install with KDE there is no bluetooth service installed

After install with KDE there is no bluetooth service installed.

Make sure you have the packages bluez and bluez-utils installed.

Enable and start bluetooth.service.

sudo systemctl enable --now bluetooth.service

I recommend the system restart after the package’s installation.

Yeah that what I did thanks, Im reporting this so they fix it.

1 Like

We do not enable Bluetooth as default. There is extra an button in CachyOS-Hello to enable Bluetooth with a Tickbox.

Why we dont do that?
Not everyone has bluetooth. Enabling the service on systems, which does not have a bluetooth in their system just delays the boot and results into a slower boot time and a failed service.

3 Likes