Refresh keyrings?

I get an error message stating that libgnome.gpg doesn’t exist when I try to refresh keyrings. Do I need to install libgnome from AUR? What is needed to rectify this situation?

Rich;)

Hi,

Im not sure, what libgnome.gpg is. Did you imported a custom repository or so?

The only repositories I can account for are:
cachyos-v3
cachyos-core-v3
cachyos
core
extra
multilib

Is there a command line that will show others? libgnome.gpg is what pops up when I select ‘refresh keyrings’ in cachyos ‘Hello’ apt under ‘Apps/tweaks’.

Rich;)

As a side note: you only ever need to refresh your keyrings if there is a problem with them. For example if you are seeing something like Can’t update: signature from *** is marginal trust” or “invalid or corrupted package

If you keep your system updated with not so long time interval between the updates, you will seldom, if ever, have problem with keyrings.

With that said, I have tried to find any reference to libgnome.gpg but so far my efforts have been fruitless.

I’m stating the obvious. . . this is a message that pops up on the screen when I
press ‘refresh keyrings’ and enter my root password. . . . Thanks for your help.

Rich;)

1 Like