Make it so pc dont sleep during installation cachyos

It is very unlikely that anyone will configure this before installation.
I didn’t touch it while installation and it sleep, and when I turned on, it seemed to freeze. I had to reboot, configure power settings and install again, sometimes touching just in case.
It may be better to make it so leave as it is, but don’t sleep exactly during installation.
Sorry for my English

1 Like

Are you using Kde

I think it would be best if they disable turning off the screen and preventing sleep. On the other hand, it would be alright if they still allow the screen to dim after a certain period of time.

1 Like

Kde is the only desktop environment available when it comes to the live iso. They removed gnome earlier this year.

1 Like

Thats true in that case from the panel select the battery icon then some battery config will be opened , in the top left corner you will find a toggle wich is off by default that prevent screen from sleeping just press it .

Near the notifications, click to access the hidden icons, click on Power Management, and check the “Manually Block” option.

The original poster said they made changes to the power settings to deal with the problem. They are suggesting changing the default behavior so the end user doesn’t have to do it them selves. Telling people how to deal with it doesn’t fix the underlying problem of its redundancy. But at least your doing what you can to help those who might run into the same issue.

1 Like

This should be normally blocked by calamares, but ive added additional configuration for the next release.

3 Likes

That is relieving to hear. Much appreciated.

Take this opportunity to inform that the bug that existed when the system came out of hibernation has been resolved. At least for me. Before, everything was messed up when I came back from hibernation, now everything is working ok. That’s excellent.