Libdisplay-info.so=1-64 block update

Hi, I have a problem with today’s update.

I always get this message:

Installation von libdisplay-info (0.2.0-1) verletzt Abhängigkeit »libdisplay-info.so=1-64«, benötigt von gamescope

I hope you can help me and thank you in advance.

I upgraded moment ago and everything works fine already. It’s about dependencies with gamescope.

gamescope and everything updated fine for me too.

Perhaps rerank your mirrors.

That was an issue by archlinux, because they have pushed “libdisplayinfo” and did not rebuild “kwin”.

Anyways, I have manually updated “kwin” now and updating the system will resolve the issue.

Also, Archlinux did not rebuild “gamescope”, which I have done also now.

Thanks for the help, it’ll work again