KDE 6.1, nvidia rtx 4060

Hi. Plasma 6.1 has experienced some regressions. It is considerably slower, there is screen tearing, and it is not as smooth as version 6.0.5. Do you know when this will be fixed? Use 555 driver.

Hi,

Yes, this appears to be a Plasma 6.1 issue in general. Just a short question - Do you set Adaptive Sync to “Always”?

If yes, then disable that and put it to “Auto”. Always, wont work with triple buffering well.

Also, you can try to disable Triple Buffering:
KWIN_DRM_DISABLE_TRIPLE_BUFFERING=1 into /etc/enviroment

I have FreeSync and Adaptive Sync turned off, the monitor is 144 Hz.

Please try to disable Triple Buffering

I’ve done it. System animations and in games are not as smooth as on 6.0.5.

Yes, then you need to wait for a fix from KDE side.

1 Like

Is it known approximately when this fix will be available?

I dont know, if there is a exact issue somewhere related to this. You might want to report it to https://bugs.kde.org.

1 Like

i have no problems with my Rtx 4060 ? runs great !!!

1 Like

For me the 6.1 has been the smoothest experience so far on chachy, when it comes to games and desktop. But it might be that i dont see hickups, due im throwing a lot of HW at my system. Then you might not see the issues, before you see a bottleneck or the limit of your HW.

1 Like

For me too cachyos kde 6.1 is really smooth on nvidia specially on wayland

Ive also patched kwin and should be fine now