Booting error ( I've tried everything )

I just downloaded cachy for the first time I finished the installing process and downloaded all the things I needed after I finished it asked me to reboot I clicked on the :heavy_check_mark: done button eand restarted the pc after that I choose how to boot cachy(CachyOS) and after that this happened: For the past 30 minutes I’ve been waiting for this booting to finish but it is not finishing, I tried everything but nothing worked (restarting the pc, changing to ttys 2-3-4-5 and loging in) and the only thing that appeared was:


Can someone explain me what is happening?

Plymouth and SDDM seems not to start. Could you elaborate, which graphics card you have?

From the researches I’ve done this should be the graphic card/GPU:

Seems like the graphics card is problematic. If you can get into the session, you could try to install “mesa-amber”

@aarrayy Could you PTAL?

You have two options:

  1. Try an LTS kernel
  2. If lt does not boot either, then blacklist amdgpu driver and use radeon instead.

Sadly your APU is known from not working if some change on AMDGPU breaks compatibility with it.

Regards