Black screen upon startup, nothing else but terminal

Did you enable Autologin at the installation?

Because in the logs i see it tries to get into the Plasma Wayland Session, which is segfaulting and reason you dont even see sddm.

I think I clicked on a option like that?

Yes, then reinstall and dont click on it.

Actually we can not do anything, if your GPU has bad support for wayland. Since Plasma 6 wayland is the default session and if you click on auto login, it will of course use the default session.

In the above logs, you can see that your complete GPU and CPU is segfaulting with massive of issues.

You should report this to the kernel/mesa developers.

1 Like

I’m sorry the who developers :sweat_smile:

Check if you have xf86-video-amdgpu installed because thats needed to boot up a xorg session

pacman -Qi xf86-video-amdgpu

1 Like

(It’s the same guy just on an alt, reached my daily limit of replies)
Yeah it says package not found

What’s the command to install?

sudo pacman -S xf86-video-amdgpu

1 Like

SOLVED - just installed another thing, GNOME worked but I didn’t like the UI much so I switched to another

Thank you so much everyone for your help!!

1 Like