240512 ISO will not install

I downloaded the 240512 ISO, added it top my Ventoy key, proceeded to install and it gets stuck at the last line in the below image. I thought it might simply be a issue with Ventoy so I restarted and attempted BigLinux from the Ventoy key and it installed without any issue whatsoever. Since I can’t even boot to the CachyOS live envirnment here my inxi from Garuda.

System:
Kernel: 6.9.1-zen1-2-zen arch: x86_64 bits: 64 compiler: gcc v: 14.1.1
clocksource: tsc avail: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=67fa465d-cdbb-4ff0-b9b7-9ddf6577d903 rw rootflags=subvol=@
quiet loglevel=3 ibt=off
Desktop: KDE Plasma v: 6.0.4 tk: Qt v: N/A info: frameworks v: 6.2.0
wm: kwin_x11 with: krunner vt: 2 dm: SDDM Distro: Garuda base: Arch Linux
Machine:
Type: Desktop System: ASUS product: N/A v: N/A serial: <superuser required>
Mobo: ASUSTeK model: TUF GAMING B550-PLUS WIFI II v: Rev X.0x
serial: <superuser required> part-nu: SKU uuid: <superuser required>
UEFI: American Megatrends v: 3405 date: 12/13/2023
Battery:
Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard K360
serial: <filter> charge: 100% (should be ignored) rechargeable: yes
status: discharging
CPU:
Info: model: AMD Ryzen 7 5700X bits: 64 type: MT MCP arch: Zen 3+ gen: 4
level: v3 note: check built: 2022 process: TSMC n6 (7nm) family: 0x19 (25)
model-id: 0x21 (33) stepping: 2 microcode: 0xA20120E
Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
L1: 512 KiB desc: d-8x32 KiB; i-8x32 KiB L2: 4 MiB desc: 8x512 KiB
L3: 32 MiB desc: 1x32 MiB
Speed (MHz): avg: 3491 high: 3658 min/max: 2200/4662 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3400 2: 3611
3: 3596 4: 3400 5: 3568 6: 3400 7: 3400 8: 3400 9: 3624 10: 3400 11: 3400
12: 3658 13: 3400 14: 3608 15: 3400 16: 3602 bogomips: 108587
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3
Vulnerabilities: <filter>
Graphics:
Device-1: NVIDIA GA106 [GeForce RTX 3060 Lite Hash Rate] vendor: ASUSTeK
driver: nvidia v: 550.78 alternate: nouveau,nvidia_drm non-free: 550.xx+
status: current (as of 2024-04; EOL~2026-12-xx) arch: Ampere code: GAxxx
process: TSMC n7 (7nm) built: 2020-2023 pcie: gen: 4 speed: 16 GT/s
lanes: 16 ports: active: none off: HDMI-A-1 empty: DP-1,DP-2,DP-3
bus-ID: 0a:00.0 chip-ID: 10de:2504 class-ID: 0300
Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 24.1.0
compositor: kwin_x11 driver: X: loaded: nvidia unloaded: modesetting
alternate: fbdev,nouveau,nv,vesa gpu: nvidia,nvidia-nvswitch
display-ID: :0 screens: 1
Screen-1: 0 s-res: 2560x1080 s-dpi: 97 s-size: 670x283mm (26.38x11.14")
s-diag: 727mm (28.63")
Monitor-1: HDMI-A-1 mapped: HDMI-0 note: disabled model: AOC Q2963
serial: <filter> built: 2016 res: 2560x1080 hz: 60 dpi: 97 gamma: 1.2
size: 673x284mm (26.5x11.18") diag: 730mm (28.8") modes: max: 2560x1080
min: 640x480
API: EGL v: 1.5 hw: drv: nvidia platforms: device: 0 drv: nvidia device: 2
drv: swrast gbm: drv: nvidia surfaceless: drv: nvidia x11: drv: nvidia
inactive: wayland,device-1
API: OpenGL v: 4.6.0 compat-v: 4.5 vendor: nvidia mesa v: 550.78
glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce RTX 3060/PCIe/SSE2
memory: 11.72 GiB
API: Vulkan v: 1.3.279 layers: 1 device: 0 type: discrete-gpu
name: NVIDIA GeForce RTX 3060 driver: nvidia v: 550.78 device-ID: 10de:2504
surfaces: xcb,xlib
Audio:
Device-1: NVIDIA GA106 High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 0a:00.1 chip-ID: 10de:228e class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 0c:00.4 chip-ID: 1022:1487 class-ID: 0403
API: ALSA v: k6.9.1-zen1-2-zen status: kernel-api tools: N/A
Server-1: sndiod v: N/A status: off tools: aucat,midicat,sndioctl
Server-2: PipeWire v: 1.0.7 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 07:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp7s0 state: down mac: <filter>
Device-2: Realtek RTL8125 2.5GbE vendor: ASUSTeK driver: r8169 v: kernel
pcie: gen: 2 speed: 5 GT/s lanes: 1 port: f000 bus-ID: 09:00.0
chip-ID: 10ec:8125 class-ID: 0200
IF: enp9s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Info: services: NetworkManager, smbd, systemd-timesyncd, wpa_supplicant
Bluetooth:
Device-1: IMC Networks Wireless_Device driver: btusb v: 0.8 type: USB
rev: 2.1 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-5:3 chip-ID: 13d3:3563
class-ID: e001 serial: <filter>
Report: btmgmt ID: hci0 rfk-id: 0 state: up address: N/A
Device-2: Intel AX200 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-7.4:11 chip-ID: 8087:0029
class-ID: e001
Report: ID: hci1 rfk-id: 2 state: up address: <filter> bt-v: 5.2 lmp-v: 11
status: discoverable: no pairing: no class-ID: 6c0104
Drives:
Local Storage: total: 26.83 TiB used: 16.74 TiB (62.4%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Crucial model: CT1000T500SSD8
size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 63.2 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: P8CR002 temp: 28.9 C
scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:4 vendor: Crucial model: CT500P3SSD8
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: P9CR30A temp: 26.9 C
scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Seagate model: Expansion HDD
size: 7.28 TiB block-size: physical: 4096 B logical: 512 B type: USB
rev: 3.2 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: N/A serial: <filter>
fw-rev: 1801 scheme: GPT
ID-4: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST8000AS0002-1NA17Z
size: 7.28 TiB block-size: physical: 4096 B logical: 512 B type: USB
rev: 3.0 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: HDD rpm: 5980
serial: <filter> scheme: GPT
ID-5: /dev/sdc maj-min: 8:32 vendor: Seagate model: Expansion HDD
size: 10.91 TiB block-size: physical: 4096 B logical: 512 B type: USB
rev: 3.2 spd: 5 Gb/s lanes: 1 mode: 3.2 gen-1x1 tech: N/A serial: <filter>
fw-rev: 0003 scheme: GPT
Partition:
ID-1: / raw-size: 232.8 GiB size: 232.8 GiB (100.00%)
used: 28.77 GiB (12.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 1.4 MiB (0.5%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 232.8 GiB size: 232.8 GiB (100.00%)
used: 28.77 GiB (12.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 232.8 GiB size: 232.8 GiB (100.00%)
used: 28.77 GiB (12.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 232.8 GiB size: 232.8 GiB (100.00%)
used: 28.77 GiB (12.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 46.96 GiB used: 52 MiB (0.1%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 16 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 39.8 C mobo: N/A gpu: nvidia temp: 38 C
Fan Speeds (rpm): N/A gpu: nvidia fan: 0%
Info:
Memory: total: 48 GiB available: 46.96 GiB used: 9.22 GiB (19.6%)
Processes: 536 Power: uptime: 17h 33m states: freeze,mem,disk
suspend: deep avail: s2idle wakeups: 0 hibernate: platform avail: shutdown,
reboot, suspend, test_resume image: 18.74 GiB services: org_kde_powerdevil,
power-profiles-daemon, upowerd Init: systemd v: 255 default: graphical
tool: systemctl
Packages: 1826 pm: pacman pkgs: 1820 libs: 468
tools: pacseek,paru,pikaur,yay pm: flatpak pkgs: 6 pm: snap pkgs: 0
Compilers: clang: 17.0.6 gcc: 14.1.1 Shell: garuda-inxi default: Zsh
v: 5.8 running-in: konsole inxi: 3.3.34
Garuda (2.6.26-1):
System install date:     2024-05-18
Last full system update: 2024-05-25 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       No/Undetected
Failed units:

1 Like

Can you get into tty?

From there? If so I wouldn’t know how to and I would need to know what you would be wanting me to try. Thanks

OK just attempted again, but this time put it on grub2 in Ventoy and Cachy installed without issue.

1 Like